Recorder wont open.

  • when i allow it to run, it wont open!

  • administrators


    We'll need you to send us some log files to get a better idea of what's going wrong. Can you do this:

    • Reproduce the problem
    • In Windows Explorer, go to c:\ProgramData\Blueberry Software\FBX Game Recorder. You may need to enable display of hidden files to see the folder.
    • Right click the most recent 'Session-' folder and select Send To -> Compressed Folder.
    • Send the zip file this creates to [email protected]

    We'll take a look and get back to you.


  • I have the same problem but I don't have a session folder to send, would that be a problem for the situation?

  • administrators

    Can you tell us any more about the problem? What happens when you try to run FBX? Have you tried uninstalling, restarting Windows then reinstalling FBX?

  • Whenever I tried to open the recorder, I used to see it appear in the task manager, then it would disappear. I have tried uninstalling it, reinstalling it, and then restarting Windows, but it still hasn't shown anything.
    I've also tried opening while in Minecraft or Warframe, but there isn't an overlay in sight. I don't know what is causing it because every other program is fine.

  • administrators

    Log files are in the folder: c:\ProgramData\Blueberry Software\FBX Game Recorder

    If you can see this folder, can you zip up the contents and send this to us?

    If you don't see it, can you: uninstall, restart Windows, download the latest release at (it has fixes to the installer), disable any Anti-virus programs you may have running, and try to install again?


  • Do you mean the "install" text file, the session file from the second reply above (which I don't have), the whole folder (which I can't send from the forum because it's too big and I don't know where I can send it to for further help with the folder), or a log file which I don't know where it is on the folder. I've also done Windows version compatibility troubleshoot which hasn't work, installing the new version and restarting my laptop which hasn't work; as well as examining what the program is doing in my task manager which is almost nothing which is a little strange. Also the helper, "BBLogServer" and the "OverlayWithComposition" program don't open up. I don't know what's up with my thing but I at least want to see a physical program, shrug.

  • administrators


    If you have an install.txt file in the folder you tried to install FBX to, please send us that.

    If you can find the folder c:\ProgramData\Blueberry Software\FBX Game Recorder
    and there are any folders named "session..." in that, please zip up the most recent of those and email the zip file to [email protected]


  • Ok, it's been sent

  • JUST FIXED IT. Had to install both Visual C++ 2017 which I don't know if the version in the game folder was 2017 but hey, I got it fixed.

  • administrators

    @Realmy-McExplorerFace said in Recorder wont open.:

    JUST FIXED IT. Had to install both Visual C++ 2017 which I don't know if the version in the game folder was 2017 but hey, I got it fixed.

    Thanks for letting us know! Seems installing the VC++ runtime causes a problem for some users. We're thinking about how to improve it...

  • This post is deleted!

  • @FBX-Recorder My Recorder won't open either, Whenever I run it it says "Allow to make changes to your device?" I hit yes, It closes and doesn't open, I also tried hitting no, didn't work either, Wondering if you knew how to fix it.

  • @maruvik What I did was to install Visual C++ 2017 which seemed to open the program. Either look it up and install the 64-bit version (I'm assuming you have a 64-bit system if you don't get the 32-bit one) or you can right-click the shortcut your desktop, click on "Open File Location" and the installer is called "vcredist_x64" and "vcredist_32", respectively, install Visual C++ and tell me how it went.

  • @Realmy_ Still didn't work /: I have the 2017 Version

  • @maruvik 1. Uninstall and reinstall FBX, could be a faulty install? 2. Install the latest versions of DirectX, could also be that. 3. Troubleshoot using Windows, sorry I couldn't help ya, not too good with helping in general.

  • administrators

    @maruvik Can you take a look and see if you have any folders that contain log files. If you do, we can take a look at those.

    • In Windows Explorer, go to c:\ProgramData\Blueberry Software\FBX Game Recorder.
    • If you can see any "Session..." files, right click one of them and select "Send To -> Compressed File".
    • Send the zip file that generates to us at [email protected]

    If there are no Session folders, then it may well be a problem with the VisualC++ runtime installation, and I'll have to ask the developers for solutions.

  • @FBX-Recorder said in Recorder wont open.:


    i have no session files

  • administrators

    @HyperIceYT That should be "Session..." folders, not files. They should be in the c:\ProgramData\Blueberry Software\FBX Game Recorder folder.

  • administrators

    Alternatively, if you have the most recent version installed (2.7, released a few days ago), there will now be a 'Send a Problem Report' option available in the Blueberry Software folder in your Windows Start menu. You can use that to send the logs to us if you cannot find them.


Looks like your connection to FBX Forum was lost, please wait while we try to reconnect.